Bulletin d'alerte Debian

DSA-4687-1 exim4 -- Mise à jour de sécurité

Date du rapport :
16 mai 2020
Paquets concernés :
exim4
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2020-12783.
Plus de précisions :

exim4, un agent de transport de courrier électronique, souffre d'une vulnérabilité de contournement d'authentification dans le pilote d'authentification SPA. Ce pilote d'authentification n'est pas activé par défaut.

Pour la distribution oldstable (Stretch), ce problème a été corrigé dans la version 4.89-2+deb9u7.

Pour la distribution stable (Buster), ce problème a été corrigé dans la version 4.92-8+deb10u4.

Nous vous recommandons de mettre à jour vos paquets exim4.

Pour disposer d'un état détaillé sur la sécurité de exim4, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/exim4.