Рекомендация Debian по безопасности

DSA-4687-1 exim4 -- обновление безопасности

Дата сообщения:
16.05.2020
Затронутые пакеты:
exim4
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2020-12783.
Более подробная информация:

Было обнаружено, что exim4, агент передачи почты, содержит уязвимость, приводящую к обходу аутентификации в драйвере аутентификации spa. Драйвер аутентификации spa по умолчанию не включён.

В предыдущем стабильном выпуске (stretch) эта проблема была исправлена в версии 4.89-2+deb9u7.

В стабильном выпуске (buster) эта проблема была исправлена в версии 4.92-8+deb10u4.

Рекомендуется обновить пакеты exim4.

С подробным статусом поддержки безопасности exim4 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/exim4