Debians sikkerhedsbulletin

DSA-4692-1 netqmail -- sikkerhedsopdatering

Rapporteret den:
24. maj 2020
Berørte pakker:
netqmail
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 961060.
I Mitres CVE-ordbog: CVE-2005-1513, CVE-2005-1514, CVE-2005-1515, CVE-2020-3811, CVE-2020-3812.
Yderligere oplysninger:

Georgi Guninski og Qualys Research Labs opdagede adskillige sårbarheder i qmail (der leveres i Debian som netqmail med yderligere patches), hvilke kunne medføre udførelse af vilkårlig kode, omgåelse af mailadresseverifikation og en lokal informationslækage om hvorvidt en fil findes eller ej.

I den gamle stabile distribution (stretch), er disse problemer rettet i version 1.06-6.2~deb9u1.

I den stabile distribution (buster), er disse problemer rettet i version 1.06-6.2~deb10u1.

Vi anbefaler at du opgraderer dine netqmail-pakker.

For detaljeret sikkerhedsstatus vedrørende netqmail, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/netqmail