Aviso de seguridad de Debian

DSA-4692-1 netqmail -- actualización de seguridad

Fecha del informe:
24 de may de 2020
Paquetes afectados:
netqmail
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 961060.
En el diccionario CVE de Mitre: CVE-2005-1513, CVE-2005-1514, CVE-2005-1515, CVE-2020-3811, CVE-2020-3812.
Información adicional:

Georgi Guninski y los Qualys Research Labs descubrieron múltiples vulnerabilidades en qmail (distribuido en Debian como netqmail con parches adicionales) que podían dar lugar a ejecución de código arbitrario, a elusión de la verificación de direcciones de correo y a filtración de información local sobre la existencia o no de un fichero.

Para la distribución «antigua estable» (stretch), estos problemas se han corregido en la versión 1.06-6.2~deb9u1.

Para la distribución «estable» (buster), estos problemas se han corregido en la versión 1.06-6.2~deb10u1.

Le recomendamos que actualice los paquetes de netqmail.

Para información detallada sobre el estado de seguridad de netqmail, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/netqmail