Рекомендация Debian по безопасности

DSA-4693-1 drupal7 -- обновление безопасности

Дата сообщения:
26.05.2020
Затронутые пакеты:
drupal7
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2020-11022, CVE-2020-11023, CVE-2020-13662.
Более подробная информация:

В Drupal, полнофункциональной платформе управления содержимым, было обнаружено несколько уязвимостей, которые могут приводить к открытым перенаправлениям или межсайтовому скриптингу.

В предыдущем стабильном выпуске (stretch) эти проблемы были исправлены в версии 7.52-2+deb9u10.

Рекомендуется обновить пакеты drupal7.

С подробным статусом поддержки безопасности drupal7 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/drupal7