Debians sikkerhedsbulletin

DSA-4700-1 roundcube -- sikkerhedsopdatering

Rapporteret den:
11. jun 2020
Berørte pakker:
roundcube
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 962123, Fejl 962124.
I Mitres CVE-ordbog: CVE-2020-13964, CVE-2020-13965.
Yderligere oplysninger:

Matei Badanoiu og LoRexxar@knownsec opdagede at roundcube, en temaunderstøttende AJAX-baseret webmailløsning til IMAP-servere, ikke på korrekt vis behandlede og rensede forespørgsler. Dermed kunne en fjernangriber være i stand til at iværksætte Cross-Side Scripting (XSS)-angreb, førende til udførelse af vilkårlig kode.

I den gamle stabile distribution (stretch), er disse problemer rettet i version 1.2.3+dfsg.1-4+deb9u5.

I den stabile distribution (buster), er disse problemer rettet i version 1.3.13+dfsg.1-1~deb10u1.

Vi anbefaler at du opgraderer dine roundcube-pakker.

For detaljeret sikkerhedsstatus vedrørende roundcube, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/roundcube