Debians sikkerhedsbulletin

DSA-4703-1 mysql-connector-java -- sikkerhedsopdatering

Rapporteret den:
11. jun 2020
Berørte pakker:
mysql-connector-java
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2020-2875, CVE-2020-2933, CVE-2020-2934.
Yderligere oplysninger:

Tre sårbarheder er fundet i MySQL Connector/J JDBC-driveren.

I den gamle stabile distribution (stretch), er disse problemer rettet i version 5.1.49-0+deb9u1.

Vi anbefaler at du opgraderer dine mysql-connector-java-pakker.

For detaljeret sikkerhedsstatus vedrørende mysql-connector-java, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/mysql-connector-java