Bulletin d'alerte Debian

DSA-4704-1 vlc -- Mise à jour de sécurité

Date du rapport :
16 juin 2020
Paquets concernés :
vlc
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2020-13428.
Plus de précisions :

Une vulnérabilité a été découverte dans lecteur multimédia VLC, qui pourrait avoir pour conséquence l'exécution de code arbitraire ou un déni de service lors de l'ouverture d'un fichier vidéo mal formé.

Pour la distribution oldstable (Stretch), ce problème a été corrigé dans la version 3.0.11-0+deb9u1.

Pour la distribution stable (Buster), ce problème a été corrigé dans la version 3.0.11-0+deb10u1.

Nous vous recommandons de mettre à jour vos paquets vlc.

Pour disposer d'un état détaillé sur la sécurité de vlc, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/vlc.