Рекомендация Debian по безопасности

DSA-4713-1 firefox-esr -- обновление безопасности

Дата сообщения:
01.07.2020
Затронутые пакеты:
firefox-esr
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2020-12417, CVE-2020-12418, CVE-2020-12419, CVE-2020-12420, CVE-2020-12421.
Более подробная информация:

В веб-браузере Mozilla Firefox были обнаружены многочисленные проблемы безопасности, которые могут приводить к выполнению произвольного кода.

В предыдущем стабильном выпуске (stretch) эти проблемы были исправлены в версии 68.10.0esr-1~deb9u1.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 68.10.0esr-1~deb10u1.

Рекомендуется обновить пакеты firefox-esr.

С подробным статусом поддержки безопасности firefox-esr можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/firefox-esr