Рекомендация Debian по безопасности

DSA-4719-1 php7.3 -- обновление безопасности

Дата сообщения:
06.07.2020
Затронутые пакеты:
php7.3
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-11048, CVE-2020-7062, CVE-2020-7063, CVE-2020-7064, CVE-2020-7065, CVE-2020-7066, CVE-2020-7067.
Более подробная информация:

В PHP, широко используемом языке сценариев общего назначения с открытым исходным кодом, были обнаружены многочисленные проблемы безопасности, которые могут приводить к раскрытию информации, отказу в обслуживании или выполнению произвольного кода.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 7.3.19-1~deb10u1.

Рекомендуется обновить пакеты php7.3.

С подробным статусом поддержки безопасности php7.3 можно ознакомиться на its security tracker page at: https://security-tracker.debian.org/tracker/php7.3