Debians sikkerhedsbulletin

DSA-4725-1 evolution-data-server -- sikkerhedsopdatering

Rapporteret den:
15. jul 2020
Berørte pakker:
evolution-data-server
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2020-14928.
Yderligere oplysninger:

Damian Poddebniak og Fabian Ising opdagede en sårbarhed i forbindelse med indsprøjtning af svar i Evolutions dataserver, hvilket kunne muliggøre manden i midten-angreb (MITM).

I den stabile distribution (buster), er dette problem rettet i version 3.30.5-1+deb10u1.

Vi anbefaler at du opgraderer dine evolution-data-server-pakker.

For detaljeret sikkerhedsstatus vedrørende evolution-data-server, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/evolution-data-server