Рекомендация Debian по безопасности

DSA-4736-1 firefox-esr -- обновление безопасности

Дата сообщения:
29.07.2020
Затронутые пакеты:
firefox-esr
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2020-6463, CVE-2020-6514, CVE-2020-15652, CVE-2020-15659.
Более подробная информация:

В веб-браузере Mozilla Firefox были обнаружены многочисленные уязвимости, которые могут приводить к выполнению произвольного кода или утечкам информации.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 68.11.0esr-1~deb10u1.

Рекомендуется обновить пакеты firefox-esr.

С подробным статусом поддержки безопасности firefox-esr можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/firefox-esr