Aviso de seguridad de Debian

DSA-4737-1 xrdp -- actualización de seguridad

Fecha del informe:
29 de jul de 2020
Paquetes afectados:
xrdp
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 964573.
En el diccionario CVE de Mitre: CVE-2020-4044.
Información adicional:

Ashley Newson descubrió que el gestor de sesiones XRDP era vulnerable a ataques de denegación de servicio. Además, un atacante local puede aprovechar este defecto para suplantar al gestor de sesiones XRDP y capturar cualquier credencial del usuario que se envíe a XRDP, aceptar o rechazar credenciales de acceso («login credentials») arbitrarias o, en el caso particular de sesiones xorgxrdp, tomar el control de sesiones existentes.

Para la distribución «estable» (buster), este problema se ha corregido en la versión 0.9.9-1+deb10u1.

Le recomendamos que actualice los paquetes de xrdp.

Para información detallada sobre el estado de seguridad de xrdp, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/xrdp