Aviso de seguridad de Debian

DSA-4741-1 json-c -- actualización de seguridad

Fecha del informe:
5 de ago de 2020
Paquetes afectados:
json-c
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2020-12762.
Información adicional:

Tobias Stoeckmann descubrió un desbordamiento de entero en la biblioteca JSON json-c que podía dar lugar a denegación de servicio o, potencialmente, a ejecución de código arbitrario si se procesaban ficheros JSON mal construidos y grandes.

Para la distribución «estable» (buster), este problema se ha corregido en la versión 0.12.1+ds-2+deb10u1.

Le recomendamos que actualice los paquetes de json-c.

Para información detallada sobre el estado de seguridad de json-c, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/json-c