Bulletin d'alerte Debian

DSA-4748-1 ghostscript -- Mise à jour de sécurité

Date du rapport :
25 août 2020
Paquets concernés :
ghostscript
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2020-16287, CVE-2020-16288, CVE-2020-16289, CVE-2020-16290, CVE-2020-16291, CVE-2020-16292, CVE-2020-16293, CVE-2020-16294, CVE-2020-16295, CVE-2020-16296, CVE-2020-16297, CVE-2020-16298, CVE-2020-16299, CVE-2020-16300, CVE-2020-16301, CVE-2020-16302, CVE-2020-16303, CVE-2020-16304, CVE-2020-16305, CVE-2020-16306, CVE-2020-16307, CVE-2020-16308, CVE-2020-16309, CVE-2020-16310, CVE-2020-17538.
Plus de précisions :

Plusieurs problèmes de sécurité ont été découverts dans Ghostscript, l'interpréteur PostScript et PDF sous GPL, qui pourraient avoir pour conséquence un déni de service et éventuellement l'exécution de code arbitraire lors du traitement de fichiers de document mal formés.

Pour la distribution stable (Buster), ces problèmes ont été corrigés dans la version 9.27~dfsg-2+deb10u4.

Nous vous recommandons de mettre à jour vos paquets ghostscript.

Pour disposer d'un état détaillé sur la sécurité de ghostscript, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/ghostscript.