Aviso de seguridad de Debian

DSA-4751-1 squid -- actualización de seguridad

Fecha del informe:
27 de ago de 2020
Paquetes afectados:
squid
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 968932, error 968933, error 968934.
En el diccionario CVE de Mitre: CVE-2020-15810, CVE-2020-15811, CVE-2020-24606.
Información adicional:

Se descubrieron varias vulnerabilidades en Squid, un proxy web caché con funciones completas, que podrían dar lugar a separación de peticiones («request splitting»), a contrabando de peticiones («request smuggling») —conduciendo a envenenamiento de caché— y a denegación de servicio al tratar mensajes de respuesta de resumen de caché manipulados.

Para la distribución «estable» (buster), estos problemas se han corregido en la versión 4.6-1+deb10u4.

Le recomendamos que actualice los paquetes de squid.

Para información detallada sobre el estado de seguridad de squid, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/squid