Рекомендация Debian по безопасности

DSA-4754-1 thunderbird -- обновление безопасности

Дата сообщения:
29.08.2020
Затронутые пакеты:
thunderbird
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2020-15664, CVE-2020-15669.
Более подробная информация:

В Thunderbird были обнаружены многочисленные проблемы безопасности, которые могут приводить к выполнению произвольного кода или непреднамеренной установке дополнений.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 1:68.12.0-1~deb10u1.

Рекомендуется обновить пакеты thunderbird.

С подробным статусом поддержки безопасности thunderbird можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/thunderbird