Bulletin d'alerte Debian

DSA-4756-1 lilypond -- Mise à jour de sécurité

Date du rapport :
29 août 2020
Paquets concernés :
lilypond
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2020-17353.
Plus de précisions :

Faidon Liambotis a découvert que Lilypond, un programme pour la composition de partitions musicales, ne restreint pas l'inclusion de commandes Postscript et SVG lorsqu'il fonctionne en mode sans échec, ce qui pourrait avoir pour conséquence l'exécution de code arbitraire lors du rendu d'un fichier de composition incorporant du code Postscript.

Pour la distribution stable (Buster), ce problème a été corrigé dans la version 2.19.81+really-2.18.2-13+deb10u1.

Nous vous recommandons de mettre à jour vos paquets lilypond.

Pour disposer d'un état détaillé sur la sécurité de lilypond, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/lilypond.