Рекомендация Debian по безопасности

DSA-4756-1 lilypond -- обновление безопасности

Дата сообщения:
29.08.2020
Затронутые пакеты:
lilypond
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2020-17353.
Более подробная информация:

Фэидон Лиамботис обнаружил, что Lilypond, программа для набора партитур, не ограничивает включение команд Postscript и SVG при работе в безопасном режиме, что может приводить к выполнению произвольного кода при отрисовке файла партитур со встроенным Postscript-кодом.

В стабильном выпуске (buster) эта проблема была исправлена в версии 2.19.81+really-2.18.2-13+deb10u1.

Рекомендуется обновить пакеты lilypond.

С подробным статусом поддержки безопасности lilypond можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/lilypond