Aviso de seguridad de Debian

DSA-4758-1 xorg-server -- actualización de seguridad

Fecha del informe:
4 de sep de 2020
Paquetes afectados:
xorg-server
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 968986.
En el diccionario CVE de Mitre: CVE-2020-14345, CVE-2020-14346, CVE-2020-14347, CVE-2020-14361, CVE-2020-14362.
Información adicional:

Se han descubierto varias vulnerabilidades en el servidor X X.Org. La falta de saneado de la entrada en extensiones del servidor X puede dar lugar a elevación de privilegios local si el servidor X está configurado para ejecutarse con privilegios de root. Además, se ha corregido una elusión de la ASLR.

Para la distribución «estable» (buster), estos problemas se han corregido en la versión 2:1.20.4-1+deb10u1.

Le recomendamos que actualice los paquetes de xorg-server.

Para información detallada sobre el estado de seguridad de xorg-server, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/xorg-server