Рекомендация Debian по безопасности

DSA-4758-1 xorg-server -- обновление безопасности

Дата сообщения:
04.09.2020
Затронутые пакеты:
xorg-server
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 968986.
В каталоге Mitre CVE: CVE-2020-14345, CVE-2020-14346, CVE-2020-14347, CVE-2020-14361, CVE-2020-14362.
Более подробная информация:

В X-сервере X.Org было обнаружено несколько уязвимостей. Отсутствие очистки ввода в расширениях X-сервера может приводить к локальному повышению привилегий в случае, если X-сервер настроен на запуск с правами суперпользователя. Кроме того, был исправлен обход ASLR.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 2:1.20.4-1+deb10u1.

Рекомендуется обновить пакеты xorg-server.

С подробным статусом поддержки безопасности xorg-server можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/xorg-server