Рекомендация Debian по безопасности

DSA-4763-1 teeworlds -- обновление безопасности

Дата сообщения:
14.09.2020
Затронутые пакеты:
teeworlds
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2020-12066.
Более подробная информация:

Было обнаружено, что недостаточная очистка получаемых по сети пакетов в игровом сервере Teeworlds, многопользовательском онлайн платформенном 2D-шутере, может приводить к отказу в обслуживании.

В стабильном выпуске (buster) эта проблема была исправлена в версии 0.7.2-5+deb10u1.

Рекомендуется обновить пакеты teeworlds.

С подробным статусом поддержки безопасности teeworlds можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/teeworlds