Debians sikkerhedsbulletin

DSA-4764-1 inspircd -- sikkerhedsopdatering

Rapporteret den:
18. sep 2020
Berørte pakker:
inspircd
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 960650.
I Mitres CVE-ordbog: CVE-2019-20917, CVE-2020-25269.
Yderligere oplysninger:

To sikkerhedsproblemer blev opdaget i modulerne pgsql og mysql hørende til IRC-dæmonen InspIRCd, hvilke kunne medføre lammelsesangreb.

I den stabile distribution (buster), er disse problemer rettet i version 2.0.27-1+deb10u1.

Vi anbefaler at du opgraderer dine inspircd-pakker.

For detaljeret sikkerhedsstatus vedrørende inspircd, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/inspircd