Aviso de seguridad de Debian

DSA-4764-1 inspircd -- actualización de seguridad

Fecha del informe:
18 de sep de 2020
Paquetes afectados:
inspircd
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 960650.
En el diccionario CVE de Mitre: CVE-2019-20917, CVE-2020-25269.
Información adicional:

Se descubrieron dos problemas de seguridad en los módulos pgsql y mysql del demonio de IRC InspIRCd que podrían dar lugar a denegación de servicio.

Para la distribución «estable» (buster), estos problemas se han corregido en la versión 2.0.27-1+deb10u1.

Le recomendamos que actualice los paquetes de inspircd.

Para información detallada sobre el estado de seguridad de inspircd, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/inspircd