Рекомендация Debian по безопасности

DSA-4764-1 inspircd -- обновление безопасности

Дата сообщения:
18.09.2020
Затронутые пакеты:
inspircd
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 960650.
В каталоге Mitre CVE: CVE-2019-20917, CVE-2020-25269.
Более подробная информация:

В модулях pgsql и mysql для IRC-службы InspIRCd были обнаружены две уязвимости, которые могут приводить к отказу в обслуживании.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 2.0.27-1+deb10u1.

Рекомендуется обновить пакеты inspircd.

С подробным статусом поддержки безопасности inspircd можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/inspircd