Debians sikkerhedsbulletin

DSA-4769-1 xen -- sikkerhedsopdatering

Rapporteret den:
2. okt 2020
Berørte pakker:
xen
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2020-25595, CVE-2020-25596, CVE-2020-25597, CVE-2020-25599, CVE-2020-25600, CVE-2020-25601, CVE-2020-25602, CVE-2020-25603, CVE-2020-25604.
Yderligere oplysninger:

Adskillige sårbarhed er opdaget i hypervisor'en Xen, hvilke kunne medføre lammelsesangreb, gæst til vært-rettighedsforøgelse eller informationslækager.

I den stabile distribution (buster), er disse problemer rettet i version 4.11.4+37-g3263f257ca-1.

Vi anbefaler at du opgraderer dine xen-pakker.

For detaljeret sikkerhedsstatus vedrørende xen, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/xen