Рекомендация Debian по безопасности

DSA-4769-1 xen -- обновление безопасности

Дата сообщения:
02.10.2020
Затронутые пакеты:
xen
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2020-25595, CVE-2020-25596, CVE-2020-25597, CVE-2020-25599, CVE-2020-25600, CVE-2020-25601, CVE-2020-25602, CVE-2020-25603, CVE-2020-25604.
Более подробная информация:

В гипервизоре Xen были обнаружены многочисленные уязвимости, которые могут приводить к отказу в обслуживании, повышению привилегий пользователя гостевой системы до уровня основной системы или утечкам информации.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 4.11.4+37-g3263f257ca-1.

Рекомендуется обновить пакеты xen.

С подробным статусом поддержки безопасности xen можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/xen