Рекомендация Debian по безопасности

DSA-4771-1 spice -- обновление безопасности

Дата сообщения:
11.10.2020
Затронутые пакеты:
spice
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 971750.
В каталоге Mitre CVE: CVE-2020-14355.
Более подробная информация:

Фредиано Зиглио обнаружил многочисленные переполнения буфера в коде для декодирования изображений QUIC в spice, клиентской и серверной библиотеке протокола SPICE, которые могут приводить к отказу в обслуживании или выполнению произвольного кода.

В стабильном выпуске (buster) эта проблема была исправлена в версии 0.14.0-1.3+deb10u1.

Рекомендуется обновить пакеты spice.

С подробным статусом поддержки безопасности spice можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/spice