Рекомендация Debian по безопасности

DSA-4776-1 mariadb-10.3 -- обновление безопасности

Дата сообщения:
20.10.2020
Затронутые пакеты:
mariadb-10.3
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2020-15180.
Более подробная информация:

В сервере баз данных MariaDB была обнаружена проблема безопасности.

В стабильном выпуске (buster) эта проблема была исправлена в версии 1:10.3.25-0+deb10u1.

Рекомендуется обновить пакеты mariadb-10.3.

С подробным статусом поддержки безопасности mariadb-10.3 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/mariadb-10.3