Aviso de seguridad de Debian

DSA-4781-1 blueman -- actualización de seguridad

Fecha del informe:
27 de oct de 2020
Paquetes afectados:
blueman
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2020-15238.
Información adicional:

Vaisha Bernard descubrió que Blueman, un gestor gráfico para bluetooth, no realizaba la suficiente validación sobre una interfaz D-Bus, lo que podría dar lugar a denegación de servicio o a elevación de privilegios.

Para la distribución «estable» (buster), este problema se ha corregido en la versión 2.0.8-1+deb10u1.

Le recomendamos que actualice los paquetes de blueman.

Para información detallada sobre el estado de seguridad de blueman, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/blueman