Bulletin d'alerte Debian

DSA-4783-1 sddm -- Mise à jour de sécurité

Date du rapport :
5 novembre 2020
Paquets concernés :
sddm
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 973748.
Dans le dictionnaire CVE du Mitre : CVE-2020-28049.
Plus de précisions :

Fabian Vogt a découvert un défaut dans sddm, un gestionnaire d'écran moderne pour X11. Un attaquant local peut tirer avantage d'une situation de compétition lors de la création du fichier Xauthority pour une élévation de privilèges.

Pour la distribution stable (Buster), ce problème a été corrigé dans la version 0.18.0-1+deb10u1.

Nous vous recommandons de mettre à jour vos paquets sddm.

Pour disposer d'un état détaillé sur la sécurité de sddm, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/sddm.