Рекомендация Debian по безопасности

DSA-4785-1 raptor2 -- обновление безопасности

Дата сообщения:
07.11.2020
Затронутые пакеты:
raptor2
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 973889.
В каталоге Mitre CVE: CVE-2017-18926.
Более подробная информация:

Было обнаружено, что raptor2, библиотека для грамматического разбора RDF, содержит переполнение буфера, которое может приводить к отказу в обслуживании или выполнению произвольного кода в случае обработки специально сформированного файла.

В стабильном выпуске (buster) эта проблема была исправлена в версии 2.0.14-1.1~deb10u1.

Рекомендуется обновить пакеты raptor2.

С подробным статусом поддержки безопасности raptor2 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/raptor2