Рекомендация Debian по безопасности

DSA-4786-1 libexif -- обновление безопасности

Дата сообщения:
08.11.2020
Затронутые пакеты:
libexif
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2020-0452.
Более подробная информация:

Было обнаружено, что проверка границ массива в libexif, библиотеке для грамматического разбора EXIF-файлов, может быть удалена компилятором, что приводит к потенциальному переполнению буфера.

В стабильном выпуске (buster) эта проблема была исправлена в версии 0.6.21-5.1+deb10u5.

Рекомендуется обновить пакеты libexif.

С подробным статусом поддержки безопасности libexif можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/libexif