Debians sikkerhedsbulletin

DSA-4789-1 codemirror-js -- sikkerhedsopdatering

Rapporteret den:
12. nov 2020
Berørte pakker:
codemirror-js
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2020-7760.
Yderligere oplysninger:

Man opdagede at codemirror, en browserbaseret teksteditor, implementeret i JavaScript, var sårbar over for et lammelsesangreb i forbindelse med regulære udtryk.

I den stabile distribution (buster), er dette problem rettet i version 5.43.0-1+deb10u1.

Vi anbefaler at du opgraderer dine codemirror-js-pakker.

For detaljeret sikkerhedsstatus vedrørende codemirror-js, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/codemirror-js