Aviso de seguridad de Debian

DSA-4789-1 codemirror-js -- actualización de seguridad

Fecha del informe:
12 de nov de 2020
Paquetes afectados:
codemirror-js
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2020-7760.
Información adicional:

Se descubrió que codemirror, un editor de texto para navegadores implementado en JavaScript, era vulnerable a denegación de servicio por expresión regular.

Para la distribución «estable» (buster), este problema se ha corregido en la versión 5.43.0-1+deb10u1.

Le recomendamos que actualice los paquetes de codemirror-js.

Para información detallada sobre el estado de seguridad de codemirror-js, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/codemirror-js