Рекомендация Debian по безопасности

DSA-4789-1 codemirror-js -- обновление безопасности

Дата сообщения:
12.11.2020
Затронутые пакеты:
codemirror-js
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2020-7760.
Более подробная информация:

Было обнаружено, что codemirror, браузерный текстовый редактор на языке JavaScript, уязвим к отказу в обслуживании из-за ошибки в регулярных выражениях.

В стабильном выпуске (buster) эта проблема была исправлена в версии 5.43.0-1+deb10u1.

Рекомендуется обновить пакеты codemirror-js.

С подробным статусом поддержки безопасности codemirror-js можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/codemirror-js