Рекомендация Debian по безопасности

DSA-4792-1 openldap -- обновление безопасности

Дата сообщения:
17.11.2020
Затронутые пакеты:
openldap
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2020-25709, CVE-2020-25710.
Более подробная информация:

В коде для проверки синтаксиса списка сертификатов и в коде для обработки CSN-нормализации в OpenLDAP, свободной реализации упрощённого протокола доступа к каталогам, были обнаружены две уязвимости. Неаутентифицированный удалённый злоумышленник может использовать эти уязвимости для вызова отказа в обслуживании (аварийное завершение службы slapd) с помощью специально сформированны пакетов.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 2.4.47+dfsg-3+deb10u4.

Рекомендуется обновить пакеты openldap.

С подробным статусом поддержки безопасности openldap можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/openldap