Debians sikkerhedsbulletin

DSA-4798-1 spip -- sikkerhedsopdatering

Rapporteret den:
25. nov 2020
Berørte pakker:
spip
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2020-28984.
Yderligere oplysninger:

Man opdagede at SPIP, en webstedsmotor til udgivelser på internettet, kontrollerede ikke på korrekt vis sine inddata. Dermed kunne autentificerede brugere udføre vilkårlig kode.

I den stabile distribution (buster), er dette problem rettet i version 3.2.4-1+deb10u3.

Vi anbefaler at du opgraderer dine spip-pakker.

For detaljeret sikkerhedsstatus vedrørende spip, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/spip