Рекомендация Debian по безопасности

DSA-4798-1 spip -- обновление безопасности

Дата сообщения:
25.11.2020
Затронутые пакеты:
spip
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2020-28984.
Более подробная информация:

Было обнаружено, что SPIP, веб-движок для создания публикаций, неправильно выполняет проверку входных данных. Это может позволить аутентифицированным пользователям выполнять произвольный код.

В стабильном выпуске (buster) эта проблема была исправлена в версии 3.2.4-1+deb10u3.

Рекомендуется обновить пакеты spip.

С подробным статусом поддержки безопасности spip можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/spip