Debians sikkerhedsbulletin

DSA-4803-1 xorg-server -- sikkerhedsopdatering

Rapporteret den:
4. dec 2020
Berørte pakker:
xorg-server
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2020-14360, CVE-2020-25712.
Yderligere oplysninger:

Jan-Niklas Sohn opdagede at XKB-udvidelsen i Xorg X-serveren, udførte ufuldstændig rensning af inddata, hvilket kunne medføre rettighedsforøgelse.

I den stabile distribution (buster), er disse problemer rettet i version 2:1.20.4-1+deb10u2.

Vi anbefaler at du opgraderer dine xorg-server-pakker.

For detaljeret sikkerhedsstatus vedrørende xorg-server, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/xorg-server