Рекомендация Debian по безопасности

DSA-4803-1 xorg-server -- обновление безопасности

Дата сообщения:
04.12.2020
Затронутые пакеты:
xorg-server
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2020-14360, CVE-2020-25712.
Более подробная информация:

Ян-Никлас Сон обнаружил, что расширение XKB из состава X-сервера Xorg выполняет неполную проверку входных данных, что может приводить к повышению привилегий.

В стабильном выпуске (buster) эти проблемы были исправлены в версии 2:1.20.4-1+deb10u2.

Рекомендуется обновить пакеты xorg-server.

С подробным статусом поддержки безопасности xorg-server можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/xorg-server