Aviso de seguridad de Debian

DSA-4805-1 trafficserver -- actualización de seguridad

Fecha del informe:
7 de dic de 2020
Paquetes afectados:
trafficserver
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2020-17508, CVE-2020-17509.
Información adicional:

Se descubrieron dos vulnerabilidades en el Apache Traffic Server, un servidor proxy y servidor proxy inverso:

  • CVE-2020-17508

    La extensión («plugin») ESI era vulnerable a revelación de contenido de la memoria.

  • CVE-2020-17509

    La opción de almacenar en la caché respuestas negativas era vulnerable a envenenamiento de caché.

Para la distribución «estable» (buster), estos problemas se han corregido en la versión 8.0.2+ds-1+deb10u4.

Le recomendamos que actualice los paquetes de trafficserver.

Para información detallada sobre el estado de seguridad de trafficserver, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/trafficserver