Debians sikkerhedsbulletin

DSA-4809-1 python-apt -- sikkerhedsopdatering

Rapporteret den:
9. dec 2020
Berørte pakker:
python-apt
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2020-27351.
Yderligere oplysninger:

Forskellige hukommelses- og fildescriptorlækager blev opdaget i Python-grænsefladen til APT-pakkehåndteringens runtimebibliotek, hvilke kunne medføre lammelsesangreb.

I den stabile distribution (buster), er dette problem rettet i version 1.8.4.2.

Vi anbefaler at du opgraderer dine python-apt-pakker.

For detaljeret sikkerhedsstatus vedrørende python-apt, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/python-apt