Aviso de seguridad de Debian

DSA-4817-1 php-pear -- actualización de seguridad

Fecha del informe:
19 de dic de 2020
Paquetes afectados:
php-pear
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 976108.
En el diccionario CVE de Mitre: CVE-2020-28948, CVE-2020-28949.
Información adicional:

Se descubrieron dos vulnerabilidades en el paquete PEAR Archive_Tar para gestión de ficheros tar en PHP que permitían, potencialmente, que un atacante remoto ejecutara código arbitrario o sobrescribiera ficheros.

Para la distribución «estable» (buster), estos problemas se han corregido en la versión 1:1.10.6+submodules+notgz-1.1+deb10u1.

Le recomendamos que actualice los paquetes de php-pear.

Para información detallada sobre el estado de seguridad de php-pear, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/php-pear