Bulletin d'alerte Debian

DSA-4817-1 php-pear -- Mise à jour de sécurité

Date du rapport :
19 décembre 2020
Paquets concernés :
php-pear
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 976108.
Dans le dictionnaire CVE du Mitre : CVE-2020-28948, CVE-2020-28949.
Plus de précisions :

Deux vulnérabilités ont été découvertes dans le paquet Archive_Tar de PEAR pour le traitement de fichiers tar dans PHP, permettant éventuellement à un attaquant distant d'exécuter du code arbitraire ou d'écraser des fichiers.

Pour la distribution stable (Buster), ces problèmes ont été corrigés dans la version 1:1.10.6+submodules+notgz-1.1+deb10u1.

Nous vous recommandons de mettre à jour vos paquets php-pear.

Pour disposer d'un état détaillé sur la sécurité de php-pear, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/php-pear.