Debians sikkerhedsbulletin

DSA-4821-1 roundcube -- sikkerhedsopdatering

Rapporteret den:
28. dec 2020
Berørte pakker:
roundcube
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 978491.
I Mitres CVE-ordbog: CVE-2020-35730.
Yderligere oplysninger:

Alex Birnberg opdagede at roundcube, en skinbar AJAX-baseret webmailløsning til IMAP-servers, var sårbar over for en sårbarhed i forbindelse med udførelse af skripter på tværs af websteder ved håndtering af HTML- eller ren tekst-meddelelser med ondsindet indhold.

I den stabile distribution (buster), er dette problem rettet i version 1.3.16+dfsg.1-1~deb10u1.

Vi anbefaler at du opgraderer dine roundcube-pakker.

For detaljeret sikkerhedsstatus vedrørende roundcube, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/roundcube