Bulletin d'alerte Debian

DSA-4821-1 roundcube -- Mise à jour de sécurité

Date du rapport :
28 décembre 2020
Paquets concernés :
roundcube
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 978491.
Dans le dictionnaire CVE du Mitre : CVE-2020-35730.
Plus de précisions :

Alex Birnberg a découvert que roundcube, une solution web de messagerie personnalisable et basée sur AJAX pour les serveurs IMAP, est prédisposée à une vulnérabilité de script intersite dans le traitement de messages en HTML ou en texte simple avec un contenu malveillant.

Pour la distribution stable (Buster), ce problème a été corrigé dans la version 1.3.16+dfsg.1-1~deb10u1.

Nous vous recommandons de mettre à jour vos paquets roundcube.

Pour disposer d'un état détaillé sur la sécurité de roundcube, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/roundcube.