Debians sikkerhedsbulletin

DSA-4822-1 p11-kit -- sikkerhedsopdatering

Rapporteret den:
1. jan 2021
Berørte pakker:
p11-kit
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2020-29361, CVE-2020-29362, CVE-2020-29363.
Yderligere oplysninger:

David Cook rapporterede om flere hukommelsessikkerhedsproblemer, som påvirkede RPC-protokollen i p11-kit, et bibliotek som leverer en metode til indlæsning og opregning af PKCS#11-moduler.

I den stabile distribution (buster), er disse problemer rettet i version 0.23.15-2+deb10u1.

Vi anbefaler at du opgraderer dine p11-kit-pakker.

For detaljeret sikkerhedsstatus vedrørende p11-kit, se dens sikkerhedssporingssidede på: https://security-tracker.debian.org/tracker/p11-kit