Aviso de seguridad de Debian

DSA-4822-1 p11-kit -- actualización de seguridad

Fecha del informe:
1 de ene de 2021
Paquetes afectados:
p11-kit
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2020-29361, CVE-2020-29362, CVE-2020-29363.
Información adicional:

David Cook informó de varios problemas de seguridad del contenido de la memoria que afectan al protocolo RPC de p11-kit, una biblioteca que proporciona una manera de cargar y enumerar módulos PKCS#11.

Para la distribución «estable» (buster), estos problemas se han corregido en la versión 0.23.15-2+deb10u1.

Le recomendamos que actualice los paquetes de p11-kit.

Para información detallada sobre el estado de seguridad de p11-kit, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/p11-kit