Debians sikkerhedsbulletin

DSA-4823-1 influxdb -- sikkerhedsopdatering

Rapporteret den:
1. jan 2021
Berørte pakker:
influxdb
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2019-20933.
Yderligere oplysninger:

Man opdagede at ukorrekt validering af JWT-tokens i InfluxDB, en tidsserie-, metrik- og analytikdatabase, hvilket kunne medføre omgåelse af autentificering.

I den stabile distribution (buster), er dette problem rettet i version 1.6.4-1+deb10u1.

Vi anbefaler at du opgraderer dine influxdb-pakker.

For detaljeret sikkerhedsstatus vedrørende influxdb, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/influxdb